Svårstartad motor i motlut

Tips och underhåll av våra XJR:s - Tips and maintenance of our XJR:s
Post Reply
Glödhäck
Posts: 3
Joined: 19 Feb 2010, 10:03

Svårstartad motor i motlut

Post by Glödhäck »

Om jag parkerar i motlut och försöker starta efter någon timme så är det stört omöjligt. Vänder jag hojjen så att den står vågrätt så går det bra efter några försök.
Finns någon med samma erfarenhet och vet varför ?
User avatar
Mats
Posts: 103
Joined: 16 Jun 2006, 13:53
Location: Helsingborg

Re: Svårstartad motor i motlut

Post by Mats »

Inget jag råkat ut för.
Vad kör du? Förgasar, eller insprutar-modell?
In times of stress, be like a duck.
Above the surface, look calm and unruffled.
Below the surface, paddle like hell.
Glödhäck
Posts: 3
Joined: 19 Feb 2010, 10:03

Re: Svårstartad motor i motlut

Post by Glödhäck »

Jag har en -02a med förgasare
User avatar
Mats
Posts: 103
Joined: 16 Jun 2006, 13:53
Location: Helsingborg

Re: Svårstartad motor i motlut

Post by Mats »

Låter som att det måste vara något som har att göra med flottörerna eller flottörhusen att göra tycker jag....
För det är väl så att allt funkar i övrigt? Startmotorn snurrar runt motorn men den tänder inte? Och har du väl fått igång den går den inte sämre för att du står i motlut?

Skulle gissa att du kan ha fått vatten (kondens) i flottörhusen. Prova med att tömma flottörhusen helt.

Om detta stämmer så kan jag tänka mig att det är skillnad om du startar med eller utan choke.
Glödhäck
Posts: 3
Joined: 19 Feb 2010, 10:03

Re: Svårstartad motor i motlut

Post by Glödhäck »

Jo, den går precis lika bra som alltid när den väl startat. Jag ska tömma flottörhusen även om jag gjorde det i höstas innan vinteruppställningen (i kallgarage och tanken fylld inkl förgasarsprit).
User avatar
Mats
Posts: 103
Joined: 16 Jun 2006, 13:53
Location: Helsingborg

Re: Svårstartad motor i motlut

Post by Mats »

Det kan faktiskt vara så att du har en felkälla där. Efter vad jag läst på nätet finns det många K-sprit-sorter som faktiskt innehåller vatten. Så i princip kan det vara så att du själv hällt i vattnet... om det nu är det som är problemet.
Post Reply